Sidan 1 av 3 123 SistaSista
Resultat 1 till 8 av 24
  1. #1

    Expobar problem

    Hej,


    Min maskin har på senaste tiden (när den varit igång länge och man då försöker göra kaffe) krånglat. Den börjar bygga tryck men verkar sedan bli som strypt och då är det bara att ge upp. När den sedan svalnat verkar allt fungera som vanligt igen. Är det dags för service? Eller är det bara en avkalkning.

    Om service, var någonstans i Stockholm och vad kan det gå på?

    Skickat från min SM-G965F via Tapatalk

  2. #2
    Kan tillägga att jag själv inte vågar skruva och greja

    Skickat från min SM-G965F via Tapatalk

  3. #3
    Senior Member Jonkens avatar
    Reg.datum
    apr 2017
    Ort
    Stockholm
    Inlägg
    1 173
    Låter inte som avkalkning kommer göra någon skillnad. Kan du beskriva problemet mer i detalj?

  4. #4
    Senior Member
    Reg.datum
    jan 2018
    Ort
    Stockholm
    Inlägg
    427
    Blir den "strypt" när du inte har filterhandtaget på plats och bara kör?

  5. #5
    Ja, pumpen låter mycket lägre än vanligt (dämpat) och inget vatten kommer oavsett om det är ett portafilter eller inte i.

    Noterade just att även tryckmätaren (när den nu idag verkar fungera) visar en bra bit över 10 bar (nästan 11) när jag kör med blindfiltret har för mig att den stannade tidigare förr och att man även brukade höra att det pös till.

    Kanske inbillar mig men kaffet är inte jättevarmt trots att piden visar 97 grader

    Skickat från min SM-G965F via Tapatalk

  6. #6
    Är det pumpen som ger upp? Inbillningssjuka eller något annat?

    Har påbörjat en avkalkning för att det ändå var tid

    Skickat från min SM-G965F via Tapatalk

  7. #7
    Senior Member
    Reg.datum
    jan 2018
    Ort
    Stockholm
    Inlägg
    427
    Ärligt talat har jag lite svårt att förstå din felbeskrivning. Ibland kommer inte vatten, men kaffet blir ändå för kallt- kommer det vatten ibland menar du? Ta det gärna från början och lite mer i detalj.

    Svara gärna på detta punkt för punkt:

    1) Kör utan filterhandtag - kommer vatten? Vad blir trycket enl mätaren?
    2) Kör med blindfiltret - blir det samma?
    3) När pumpen är igång och om inget vatten kommer ut, kommer det vatten från returledningen?
    4) Om det kommer ut vatten från gruppen ibland- när kommer det INTE ut vatten, dvs under vilka förutsättningar visar sig felet?

    Är du med på vad jag är ute efter? Svårt att hjälpa om man inte förstår problemet och vad maskinen egentligen uppvisar för symtom
    Senast redigerat av Eismannen den 2019-03-24 klockan 17:26.

  8. #8
    Jag som tyckte jag var övertydlig 😅

    Ja, det kommer vatten allra oftast så slår jag på den på morgonen och gör en kaffe så är det inga problem, bortsett från att temperaturen kanske är lite kallare än vad jag tror den var tidigare (Kan vara inbillningssjuka).

    Om jag lämnar den på till eftermiddagen och försöker göra en kaffe då uppstår ibland, men långt ifrån alltid problemet med att inget vatten kommer ut efter en stunds bryggning av espresson. Därefter är det kört tills nästa dag.

    1. När det fungerar korrekt ca 2.5 bar. När inget vatten kommer så 0.5 bar (Den verkar inte riktigt nolla ut)
    2. 11 bar när det fungerar, vilket jag tycker verkar högt? I annat fall återigen 0.5

    3. Tror inte det, det brukar ju höras och här hörs inget vatten. Däremot så kan det slå lite från kokkärlen.

    4. När den stått på länge och verkar i övrigt väldigt random. Försökte provocera fram det idag men då det inte gick övergick jag till att avkalka maskinen. Noterade då att jag i vissa fall med blindfiltret fick det att skvätta ut när jag tog loss det som att den inte släppte trycket riktigt. Efter en längre stunds avkalkning och rengöring verkade det lugna ner sig och övertrycksventilen började att släppa ut tryck vid 10.5 bar men slutade efter en stund och trycket landade på 11 bar.

    Hoppas att jag förklarat bättre nu, är tacksam för alla inspel

    Skickat från min SM-G965F via Tapatalk

Liknande ämnen

  1. Svar: 3
    Senaste inlägg: 2016-10-27, 06:05
  2. Expobar Brewtus II problem "Hjälp"
    Av normende i forum Espressomaskiner
    Svar: 21
    Senaste inlägg: 2012-11-09, 06:32
  3. Expobar Office Leva - Dubbel kokare - Har jag ett problem?
    Av smilaren i forum Espressomaskiner
    Svar: 5
    Senaste inlägg: 2012-02-03, 10:49
  4. Expobar identifikation
    Av bauta i forum Hårdvara
    Svar: 2
    Senaste inlägg: 2011-09-20, 15:56
  5. Expobar Office Leva
    Av jha i forum Shopping & konsument
    Svar: 4
    Senaste inlägg: 2007-09-03, 15:32

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •