Resultat 1 till 2 av 2
  1. #1
    Junior Member
    Reg.datum
    mar 2018
    Ort
    Göteborg
    Inlägg
    1

    Problem att bakspola min gaggia classic

    Hej

    Jag har nu ägt min första espresso maskin ett tag, och tänkte därför rengöra den ordentligt för första gången.
    Läst och sett en massa hur folk bakspolar sina Gaggia Classic maskiner och tänkte därmed göra likadant.
    Beställde blindfilter och medel och skulle prova, Men utan framgång.
    Det händer ingenting!

    Trycker på knappen för bryggning och låter pumpen jobba, stänger sedan av efter ca 10s. Men de kommer inget vatten ur hålet vid sidan.

    Finns det något jag har missat.i processen ?

    Tacksam för svar

    mvh
    Glenn Johansson
    Göteborg / Oslo

  2. #2
    Senior Member Jonkens avatar
    Reg.datum
    apr 2017
    Ort
    Stockholm
    Inlägg
    372
    Om det är en ny Gaggia Classic går den inte att bakspola. Finns det ett smalt rör som går ner i droppbrickan på vänstra sidan? Om inte får du helt enkelt skruva isär spridarfilter och hållare och rengöra manuellt/doppa i Clean Express eller vad du har. Låt korgarna och portafilter följa med i badet
    Senast redigerat av Jonken den 2018-03-09 klockan 10:07.

Liknande ämnen

  1. Svar: 9
    Senaste inlägg: 2014-01-19, 10:18
  2. Har lite problem med min Gaggia Classic...
    Av Weez i forum Espressomaskiner
    Svar: 4
    Senaste inlägg: 2012-08-10, 06:58
  3. Svar: 10
    Senaste inlägg: 2011-03-26, 19:20
  4. Gaggia Classic problem
    Av padden i forum Espressomaskiner
    Svar: 4
    Senaste inlägg: 2010-10-04, 11:22
  5. Svar: 19
    Senaste inlägg: 2010-01-20, 19:49

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •