Resultat 1 till 6 av 6

Hybridvisning

  1. #1

    IZZO ALEX, nu utan tryck.

    Har haft maskinen i ett 10-tal år, den är servad och välskött. Senaste året har den börja strula och den var två vändor på service. Vid en service för flera år sedan, så fick jag höra att jag hade en liten spricka i kokaren, men det senare service stället hävdade dock att jag inte alls hade det. Dom riktigt fick ordning på den, efter två försök. Den fungerade men va sig inte lik, och jag lite olyckligare.

    Men maskinen levererade ändå bra shots, men den var sig aldrig lik igen. Jag noterade att den läckte vatten då och då, okunnig som jag är placerade jag en bricka under maskinen. Den ångade även ur maskinen, inte mycket men ändå. Därefter la tryckmätaren av, den hade gått hela vägen runt. Den levererade fortfarande på samma sätt, så ingen märkbar förändring utan bara en död mätare.

    Nu i veckan så får den inget tryck alls i någon av kokarna. Den värmer som vanligt.

    Jag hade gärna ämnat in den på service igen, om det inte vore för att de som servar den försökt 2 ggr utan att lyckas. Ni som kan HX hårdvara, har ni en känsla för vad som har hänt, är det lönt för mig att försöka fixa något själv?

    Tacksam för klokhet!

    Jag är ju korkad, som inte lagt detta under espressomaskiner/ Izzy alex. Nu kan jag heller inte flytta det.
    Senast redigerat av Tolvan den 2018-02-02 klockan 12:16.

  2. #2
    Senior Member
    Reg.datum
    jan 2018
    Ort
    Stockholm
    Inlägg
    265
    Blir det varmt men inget tryck? Då pyser det rätt ordentligt?

  3. #3
    Nej, det pyser inte någonting alls. Den är tyst, men grupphuvudet blir varmt som vanligt.

  4. #4
    Senior Member
    Reg.datum
    jan 2018
    Ort
    Stockholm
    Inlägg
    265
    Om du kan beskriva närmare vad som händer och inte händer så blir det lättare att hjälpa. Gärna så detaljerat som möjligt. Var/när/hur fallerar det? Blir båda kokarna varma? Har du ånga? Fungerar pumpen? Vad visar eventuella manometrar? Osv osv...

    Om maskinen läckt ett tag borde man ju genom att leta efter avlagringar och oxid kunna identifiera varifrån detta kommer. Med lite tur är det bara en koppling. Är det eventuellt en spricka i kokaren så lär ju inte den hålla tätt i alla fall. Vatten och ånga inuti maskinen borgar ju i sin tur för allehanda elektriska problem.

    Har du plockat av höljet och tittat in?

  5. #5
    Hege, och lite tid över. Jag satte igång den igen skruvade av toppen och kikade ner.

    Oxidering och rost runt den största bulten i toppen av kokaren, till och med lite växtlighet på båda sidorna av den. Nu när jag satte igång den så blev inte längre grupphuvudet varmt. (vilket det blev sist) så att nu även elektroniken lagt av låter ju rimligt. Nu blir inget alls varmt.

    Händelseförloppet av förfallet (1,5-2 år sen):
    Den senaste gången vi lämnade in den på service så var det för att vatten tillförseln började strula och trycket var ojämnt i maskinen. Det tog längre och längre tid innan vattenflödet i gruppen startade. Jag kände att det var säkrast att lämna in den på service.
    Den var på service oändligt länge, service killen blev sjukskriven och tiden gick.

    Åtgärder enligt service protokollet:
    - Dålig pump och reduktionsventil.
    - Rengjort maskinen
    - Bytt ventil
    - Bytt vattenpump
    - Almän översyn

    När jag väl fick tillbaka den så funderade maskinen super i någon dag, men sen var den helt plötsligt i sämre skick än någonsin, men fortfarande ok fungerade.
    Jag hörde av mig till service killen som erbjöd sig att se över maskinen igen. Ny lång tid passerade, och när jag hämtade den denna gång, hävdade han bestämt att den var fixad, att han bara bytt ut en del. Men den forfarande i risigt skick.

    Vattentillförseln var kass igen, och i frustration skruvade jag isär huven för att kika på det. Det visade sig att det helt enkelt var ett jack i slangen, Jag hittade en tejp som kunde laga sådant, drog om slangen genom maskinen, och det fungerade igen! Jag var rätt överaskad, att en yrkesverksam person inte sett detta.

    Maskinen var tillbaka till att fungera, men inte som den en gång gjort. Espresson var det iof inget fel på, men det var tydligt att den inte var den samma. Den läckte ständigt lite ånga. Inte massor, men lite och alltid. I början vill jag minnas att det var mer läten av läckan, som sedan slutade låta, men det kom fortfarande ånga och vid tillfällen även vatten läckt under maskinen. Först trodde jag att det bara var sambon som fylllt på med vatten lite slarvigt och spillt, men sen fick jag nog acceptera att det var något som läkte.

    Manometern la av först, den gick i toppen, och sen rörde den sig aldrig igen.

    Sen månader efter (för några dagar sen) så var det inget tryck alls i någon av maskinens kokare, men grupphuvudet var varmt. Pumpen pumpade vatten igenom huvudet. Det kom inget vatten i varmvatten kranen. Det kom ingen ånga.

    Och nu idag, satte jag igång den. Och då som sagt, blev inget varmt överhuvudtaget, lampan lyser rött. Drog ur sladden och kände i maskinen, ingenting var varmt.

  6. #6
    Senior Member
    Reg.datum
    jan 2018
    Ort
    Stockholm
    Inlägg
    265
    Låter som att det är läge för en totalgenomgång av elektronik, alla ventiler och en ordentlig rengöring av alltihopa. Oxidering, rost och växtlighet låter inte sådär fantastiskt bra. Jag hade själv plockat isär makinen helt och kontrollerat skicket på alltihopa.

    Finns det fler ställen att lämna in maskinen på i krokarna där du bor? Kan ju vara värt att kolla med någon annan. Annars kan detta vara ett kul DIY projekt om du är lite händig :-). Jag är övertygad om att felet är trivialt, men det är viktigt att vara metodisk i felsökningen

Liknande ämnen

  1. Izzo Alex Duetto
    Av svartvest i forum Espressomaskiner
    Svar: 268
    Senaste inlägg: 2016-09-06, 18:21
  2. Produkttråd: Izzo Alex Duetto
    Av hrbrun i forum Espressomaskiner
    Svar: 3
    Senaste inlägg: 2014-07-30, 20:52
  3. Izzo Alex Duetto
    Av strextryto i forum Espressomaskiner
    Svar: 0
    Senaste inlägg: 2012-08-07, 14:59
  4. Izzo Alex Duetto
    Av Silur i forum Hårdvara
    Svar: 18
    Senaste inlägg: 2009-04-01, 13:02

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •