Resultat 1 till 3 av 3
  1. #1

    Hjälp! Ojämt tryck

    Hej kära kaffevänner!
    Har sedan några år tillbaka en Vibiemme enkelkokare (piccolo). Har fungerat helt fint, och har det hänt något så har det inte varit så svårt att laga själv.
    Men nu har jag ett mysterium.
    Min pump lade av så blev tvungen att köpa en ny. Köpte samma modell som tidigare (Ulka ex5 vibtationspump). Inga problem med installationen. Men nu när jag kör med blindfilter i, eller kör vattenknappen med stängd ångventil (alltså ökar trycket i tanken) så går trycket i vågor. Alltså det byggs upp och sedan så släpps en större mängd ut via pv. Sedan samma sak med ett intervall på ca 1 sekund. Det är alltså inte något jämnt tryck när den kommer upp i ett högre tryck. Har hänt så förut, men då har det försvunnit av sig själv då jag har tvångfyllt tanken med hjälp av att köra vattenknappen med stängd ångventil. Men nu funkar det inte alls. Det som är extra intressant är att det inte spelar någon roll om jag ändrar på opv. Hände samma sak trots att högsta trycken i tanken är 5 eller 11. Har tagit i sär allt jag kommer på, men inget gör någon skillnad. Har någon en idé? Bifogar en video vilket visar problemet väldigt tydligt.
    Det går ju att göra espresso, men det varken låter eller ser bra ut.

    Tack på förhand!

    https://drive.google.com/file/d/1sV_...w?usp=drivesdk

  2. #2
    Senior Member Larges avatar
    Reg.datum
    apr 2006
    Ort
    Göteborg
    Inlägg
    788
    Antingen så fungerar inte din OPV som den skall eller så är det trevägs-solenoiden som dumpar trycket.

    *Försök att mäta om solenoiden får en signal från kontrollboxen att öppna alternativt koppla loss slangar för att se vilken av ventilerna det är som dumpar trycket.
    *Säker på att du kopplade in OPV:n korrekt efter pumpbytet ?

  3. #3
    Tack för ditt svar.
    Tog imorse isär opv och insåg att det är en tätning som är helt slut. Försökte mig på en hemmalösning med tätningstejp och armaturfett. Gav resultat då det blev en ändring i "tryckvågorna". Kunde nu tom få ett stabilt tryck. Men fungerar tyvärr ändå inte som den ska. Men har hur som helst nu isolerat problemet tack vare ditt tips. Så tack för det!
    Nu ska jag bara försöka hitta denna reservdel, förhoppningsvis i Göteborg. Återkommer med en uppdatering.

    IMG_20171231_110916.jpgIMG_20171231_110615.jpg

Liknande ämnen

  1. Svar: 12
    Senaste inlägg: 2016-08-13, 10:20
  2. Ojämt flöde på Silvia?
    Av stefanbo i forum Espressomaskiner
    Svar: 28
    Senaste inlägg: 2011-05-24, 07:18
  3. Tryck i Silvia
    Av Giovanni i forum Hårdvara
    Svar: 10
    Senaste inlägg: 2008-10-06, 14:17
  4. Tryck
    Av AA i forum Hantverket
    Svar: 19
    Senaste inlägg: 2008-08-27, 06:39
  5. Fel, ojämt fördelning
    Av Henrik i forum Hantverket
    Svar: 3
    Senaste inlägg: 2007-07-12, 09:35

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •